Frequently Asked Questions About Internet Explorer 2.0 





This document answers some common questions about Internet Explorer 2.0, and also provides some great tips for getting the most out of Internet Explorer. It covers the following topics:





How can I speed up browsing? 


Can I convert my Netscape bookmarks for use with Internet Explorer? 


How can I stop sounds and animations from playing? 


How can I shorten my Favorites menu? 


How can I see a blank page when I start Internet Explorer? 


Why don't I see the pictures when I open a previously saved page? 


How do I set up Internet Explorer to read newsgroups? 


How can I quickly get to my favorite newsgroup? 


How do I log on to an FTP site that requires a username and password? 


How do I download several FTP files at once? 


How can I quickly edit the HTML source for the current page? 


Why can't I get my MIDI file to work as a background sound? 


How can I speed up browsing?


Graphics, sounds, and animations can take a while to download, especially if you have a relatively slow modem. You can shorten the time it takes to display a page by preventing Internet Explorer from downloading these items. 





To speed up browsing 





On the View menu, click Options, and then click the Appearance tab.


Make sure the Show Pictures, Play Sounds, or Show Animations boxes are not checked. 





Tips 





If the Show Pictures or Show Animations box is not checked, you can still display an individual picture or animation by right-clicking the icon that represents it, and then clicking Show Picture. 


If the pictures on the current page are still visible after you make sure the Show Pictures box is not checked, you can hide them by clicking the View menu and then clicking Refresh. 


Can I convert my Netscape bookmarks for use with Internet Explorer?


In Internet Explorer, you return to your favorite pages by using the Favorites menu instead of bookmarks. If you already have Netscape bookmarks defined, you can add them to your Favorites menu in Internet Explorer. 





To add your Netscape bookmarks to your Favorites menu 





In Internet Explorer, click the File menu, click Open, and then click Open File. 


In the folder that contains your Netscape files (usually C:\Netscape), double-click the Bookmark.htm file. Internet Explorer opens the file. 


On the Favorites menu, click Open Favorites. 


Resize the Internet Explorer window until it fits side by side on your screen with the Favorites window. 


Drag the bookmarks you want from the Internet Explorer window to the Favorites window. 





Tip 





You can organize your Favorites folder into categories that match your bookmarks categories. For more information, see the topic “How can I shorten my Favorites menu?” later in this document.


How can I stop sounds and animations from playing?


To interrupt sounds and animations while they are playing 





Press the ESC key, or click the Stop button on the toolbar. 





To suppress sounds and animations while you are browsing 





On the View menu, click Options, and then click the Appearance tab.


Make sure the Play Sounds and Show Animations boxes are not checked. 


How can I shorten my Favorites menu? 


Adding an item to your Favorites menu is easy--just go to the page you want, and then click the Add To Favorites button on the toolbar. In fact, adding a page is so easy that your Favorites menu can quickly become too long. To shorten the Favorites menu, you can delete shortcuts you no longer want. You can also create submenus on the Favorites menu. 





To delete a shortcut from the Favorites menu 





Click the Favorites menu, and then click Open Favorites. 


Click the shortcut you want to delete, and then press the DEL key. 





To add a submenu to your Favorites menu 





Click the Favorites menu, and then click Open Favorites. 


Click the File menu, point to New, and then click Folder. 


Type a name for the new submenu, and then press ENTER. 


Drag any shortcuts you want to appear on the submenu into the newly-created folder. 





Tip 





Internet Explorer opens your Favorites folder in a Windows 95 Explorer window. You can move, copy, rename, and drag items in this window just as you would in any Windows 95 Explorer window--even when Internet Explorer isn't running. 


How can I see a blank page when I start Internet Explorer?


The page you see when Internet Explorer starts is called your start page. You can specify any page, even a blank page, as your start page. 





To set your start page to a blank page 





In Notepad, create a blank document by clicking the File menu, and then clicking New. 


Click the File menu, and then click Save As. Type Homepage.htm as the filename. 


In Internet Explorer, click the File menu, click Open, and then click Open File.


Find the Homepage.htm file, click it, and then click Open. (By default, Notepad saves files in your Windows folder.) 


Click the View menu, and then click Options. 


Click the Start And Search Pages tab, and then click Use Current. 





Tip 





If you are familiar with the HTML homepage authoring language, you can edit your new start page to include links to your favorite web sites. 


Why don't I see the pictures when I open a previously saved page?


When you save a web page on your hard disk, Internet Explorer saves the text on the page but not the pictures, sounds, and animations. This is because these objects are stored as separate files on the web server (the computer from which you are downloading the page). 





To save the objects as well, you must save each object individually. You can save the pictures and animations, but not the background sounds. 





To save a picture or animation to your hard disk 





Use your right mouse button to click the picture or animation, and then click Save Picture As. 


How do I set up Internet Explorer to read newsgroups?


Internet Explorer provides basic newsreading features that enable you to read Internet newsgroups, respond to news articles, and post new articles. By default, the Internet Explorer newsreading feature is turned off. 





Note:  The Internet Explorer newsreading features work only with news servers that support the Network News Transport Protocol (NNTP). The Microsoft Network (MSN) uses a different news protocol. If you use MSN, see the topic “If you use The Microsoft Network” below.





If you use an Internet service provider other than MSN 





You can use Internet Explorer to read newsgroups as long as your news server supports the NNTP protocol. Most Internet providers have news servers that support NNTP.





To configure Internet Explorer as your newsreader 





Obtain the following information from your Internet service provider: 


The address of your NNTP news server 


Whether the news server requires authorization, and if so, the user name and password you should use 


In Internet Explorer, click the View menu, click Options, and then click the News tab. 


Make sure the Use Internet Explorer To Read Internet Newsgroups box is checked. 


Fill in the fields with the information obtained from your service provider. 





Notes 





To obtain a list of available news groups, click the Go menu, then click Read Newsgroups. Internet Explorer displays a list of the news groups available on your Internet service provider's news server. 


If you are denied access to a news server and you are sure you have the correct news server name and authorization information, contact your service provider. Some Internet service providers allow newsgroup access only if you are connected to the Internet by using their phone numbers. 


If you decide to stop using Internet Explorer to read news, clear the Use Internet Explorer To Read Internet Newsgroups check box. You may have to reinstall any newsreading software you were previously using. 


If you use The Microsoft Network





If you are a Microsoft Network user, you already have access to Internet newsgroups through MSN. MSN and Internet Explorer use different news protocols, so you cannot use Internet Explorer to read newsgroups; use the MSN newsreader instead.





To ensure that MSN and Internet Explorer are configured to read newsgroups 





Make sure that your MSN service type is set to "Internet and MSN". (You can find out your service type by right-clicking the MSN icon on your desktop, and then clicking Connection Settings. You can change your service type by clicking Access Numbers.) 


In Internet Explorer, click the View menu, click Options, and then click the News tab. 


Make sure the Use Internet Explorer To Read Internet Newsgroups box is not checked. 





To read Internet newsgroups if you use The Microsoft Network 





In Internet Explorer, you can read newsgroups by clicking the Go menu and then clicking Read Newsgroups. Internet Explorer starts MSN, which displays a list of available newsgroups. 


In MSN Central, click Categories, and then double-click the Internet Center folder. MSN displays the Internet Newsgroups forum. 


How can I quickly get to my favorite newsgroup?


If you know the address for the newsgroup, you can type it in the Address box in Internet Explorer. Use the following syntax:





news:newsgroup





For example, to go to the comp.infosystems newsgroup, you would type news:comp.infosystems in the Address box.





Tip 





You can create a Favorites shortcut for a newsgroup. To do this, go to the newsgroup you want, and then click the Add To Favorites button on the toolbar. 


How do I log on to an FTP site that requires a username and password?


Some File Transfer Protocol (FTP) sites require you to log on before you can list or transfer files from that site. To connect to such sites using Internet Explorer, you need to include the logon information in the Address box.





To connect to an FTP site that requires you to log on 





Make sure the Address box is visible in Internet Explorer. To display it, click the View menu, and then click Address Bar. 


Click in the Address box, and then type the address and logon information for the FTP site. Specify the address using the following syntax:





ftp://username:password@name of server





For example, to connect to an FTP server named ftp.company.com with the username guest and the password mypass, you would type the following in the Address box:





ftp://guest:mypass@ftp.company.com 


How do I download several FTP files at once?


The easiest way to do this is to click the File menu, click New Window, and then open the second FTP file in the new window.





You can also let Internet Explorer open a new window for you. If you are downloading an FTP file and click another link, Internet Explorer asks you if you want to stop downloading. Click No. When you are asked whether you want to download the second file in a new window, click Yes. 


How can I quickly edit the HTML source for the current page?


Internet Explorer can open the current page in Notepad or in your favorite HTML authoring program. You can switch back and forth between your HTML editor and Internet Explorer, making changes in your editor, saving them, and then viewing the changes you just made. When you switch back to Internet Explorer, it automatically refreshes the page if it detects any changes.





To use Notepad or WordPad to edit the current page 





Click the View menu, and then click Source. Internet Explorer displays the HTML source for the current page in either Notepad or WordPad, depending on the size of the file. 


When you have made your changes, click the File menu, and then click Save. (If the page is located on a server on the Internet, you cannot modify the original page. To save the modified copy on your hard disk, click Save As.) 





To configure Internet Explorer for use with an HTML authoring program 





In Internet Explorer, click the View menu, click Options, and then click the File Types tab. 


In the list of registered file types, click Internet Document (HTML), and then click Edit. 


Click New, and then type Edit in the Action box. 


In the Application Used To Perform Action box, specify your HTML authoring program. Internet Explorer adds the Edit Current Page button to the toolbar and links it to the specified program. 





To edit the current page by using your HTML authoring program 





Click the Edit Current Page button on the toolbar. (If the button does not appear on the toolbar, you need to configure Internet Explorer by carrying out the previous procedure.) 


Why can't I get my MIDI file to work as a background sound?


In the HTML authoring language, you can specify a MIDI file as a background sound by using the BODY BGSOUND tag. However, sometimes the MIDI background sound does not play when loaded from a web server, although it plays correctly when loaded from your local computer. 





The most likely cause of this problem is that your web server is not configured to handle MIDI files properly. Ask your web server administrator to ensure that MIDI files are configured to use the MIME type "audio/x-midi". After this change is made to your
