PC WSPlus: Err Msg: Schedule Transport DLL Does Not Support... (99667)



The information in this article applies to:

  • Microsoft Schedule+ 1.0
  • the operating system: Microsoft Windows 2.11
  • the operating system: Microsoft Windows 3.0
  • the operating system: Microsoft Windows 3.1
  • the operating system: Microsoft Windows 3.11
  • the operating system: Microsoft Windows 3.0a

This article was previously published under Q99667
1.00 1.00a WINDOWS kbother

SYMPTOMS

The following error message may appear when you start version 1.0 of Microsoft Schedule+ for Windows or the Schedule+ component of Windows for Workgroups:
Your schedule transport DLL does not support the current transport. You will only be able to work offline. PCMail users are supported.

CAUSE

This error occurs if you are using the wrong (or corrupted) TRNSCHED.DLL file. Make sure you only have one TRNSCHED.DLL file on your hard disk and that it is the correct one for your version of Schedule+.

MORE INFORMATION

If you are using version 1.0 or 1.0a of Microsoft Schedule+ for Windows, the file TRNSCHED.DLL should have the following properties:
   TRNSCHED.DLL    12928    7/12/92  12:00:00am  (version 1.0)
   TRNSCHED.DLL    12928    10/06/92 12:00:00am  (version 1.0a)
				
If you are using Windows for Workgroups Schedule+, the file TRNSCHED.DLL should be located in the WINDOWS directory, and have the following properties:
   TRNSCHED.DLL    12960    10/1/92 3:11:00am
				
If you are using version 1.0 or 1.0a of Microsoft Schedule+ for Windows with Windows for Workgroups, you should use the Windows for Workgroups Schedule+ TRNSCHED.DLL file from the WINDOWS directory that has the following properties:
   TRNSCHED.DLL    12960    10/1/92 3:11:00am
				

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:KB99667