WFWG: Printing with Banyan VINES Connectivity (96092)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q96092 SYMPTOMS
When you print from Windows for Workgroups to a network printer while
Banyan VINES connectivity is installed, you can print only one job per
Windows session. If you send a second print job, that job is lost and an
error message is displayed. For example, if you try to print from Microsoft
Windows Write, you receive the following error message:
CANNOT PRINT
Be sure that your printer is connected properly & use the Printers
option in the Control Panel to verify that the printer is configured
properly.
NOTE: If you print from Microsoft Word 2.0 for Windows, the second print
job is lost but no error message appears.
CAUSE
This problem is caused by the Banyan VINES redirector, REDIRALL.EXE.
STATUS
Banyan is aware of this problem. We will post new information here in the
Microsoft Knowledge Base as it becomes available. For more information,
contact Banyan Systems, Inc.
WORKAROUND
To work around this problem:
- Open the WIN.INI file in an ASCII text editor, such as Windows
Notepad.
- In the [ports] section, add a universal naming convention (UNC)
name for the desired printer. For example:
\\SERVERNAME\PRINTERNAME=
- Save the WIN.INI file.
- Run Control Panel and choose Printers.
- Select the printer.
- Choose the Connect button.
- In the Ports window, choose the network path name you specified in
step 2.
- Choose the OK button, and then close the Control Panel.
MORE INFORMATION
Banyan VINES is manufactured by Banyan Systems, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/14/2003 |
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Keywords: | KB96092 |
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