Windows may stop responding during the startup process on a computer that is running Windows Server 2003 for Itanium-based Systems with SP1 (923199)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

SYMPTOMS

When you try to start a computer that is running Microsoft Windows Server 2003 with Service Pack 1, Enterprise Edition for Itanium-based Systems or that is running Windows Server 2003 with SP1, Datacenter Edition for Itanium-based Systems, Windows may stop responding during the startup process.

Note This problem may occur when you use the English version or the Japanese version of Windows Server 2003.

CAUSE

This problem may occur because of a problem in the Windows boot loader. When Windows is installed on a logical disk partition, an external interruption mask may be opened in the Windows boot loader. The Windows boot loader may stop responding.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next service pack for Microsoft Windows Server 2003 for Itanium-based systems that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Prerequisites

To install this hotfix, you must be running Microsoft Windows Server 2003 SP1 for Itanium-based systems.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.
File nameFile versionFile sizeDateTimePlatform
Ia64ldr.efi5.2.3790.2752823,80821-Jul-200612:56Not Applicable

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:9/9/2006
Keywords:kbfix kbQFE kbhotfixserver kbpubtypekc KB923199 kbAudDeveloper