An Office program may appear to stop responding when you insert a hyperlink (922974)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Standard
  • Microsoft Office XP Small Business
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Excel 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002
  • Microsoft Office 2000 Premium
  • Microsoft Office 2000 Professional
  • Microsoft Office 2000 Standard
  • Microsoft Office 2000 Small Business
  • Microsoft Office 2000 Developer
  • Microsoft Excel 2000
  • Microsoft PowerPoint 2000
  • Microsoft Word 2000

SYMPTOMS

When you insert a hyperlink in one of the Microsoft Office programs that are listed in the "Applies to" section, the program may appear to stop responding (hang).

CAUSE

This issue may occur when the Office program populates the list of browsed pages in the Insert Hyperlink dialog box.

RESOLUTION

To resolve this issue, clear the contents of the History folder.

To do this, follow these steps:
  1. Start Microsoft Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the General tab, click Clear History.
  4. Click Yes when you receive the following message: Are you sure you want Windows to delete your history of visited Web sites?
  5. Click OK to close the Internet Options dialog box.

Modification Type:MajorLast Reviewed:7/24/2006
Keywords:kbstoprespond kbtshoot kbExpertiseBeginner kbprb KB922974 kbAudEndUser