A message session cannot be completed when an internal user or a remote user uses Office Live Communications Server 2005 to initiate a conversation (922232)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition

SYMPTOMS

When an internal user or a remote user uses Microsoft Office Live Communications Server 2005 to initiate a conversation to a remote user who is connected by using an access proxy, the message session cannot be completed.

CAUSE

This problem occurs if the following conditions are true:
  • The initiating user is not enabled for federation.
  • A network address translation (NAT) device exists between the internal edge of the access proxy and the access proxy's internal next-hop server.

    Note An example of a NAT device is a firewall.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Live Communications Server 2005 post-Service Pack 1 Hotfix Package July 21, 2006. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

921543 Description of the Live Communications Server 2005 post-Service Pack 1 hotfix package: July 21, 2006

WORKAROUND

To work around this problem, enable the user for federation. To do this, follow these steps:
  1. Log on to Live Communications Server 2005.
  2. Start the Active Directory Users and Computers snap-in. To do this, click Start, click Run, type dsa.msc, and then click OK.
  3. In the Users container, right-click the user name that you want to enable, and then click Properties.
  4. Click the Live Communications tab.
  5. Click Advanced Settings, and then click Enable Federation.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:7/27/2006
Keywords:kbOfficeLCS2005preSP2fix kbExpertiseBeginner kbQFE kbbug kbfix kbpubtypekc KB922232 kbAudITPRO