New members of a workspace do not have a particular custom Groove Forms tool that you can see in the workspace (922200)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition

SYMPTOMS

New members of a workspace do not have a particular custom Groove Forms tool that you can see in the workspace.

CAUSE

This issue occurs if the Groove Form tool's design name includes a space character. Therefore, the tool does not correctly transfer to new workspace members.

Note The design name is not the visible tool name on the tool tab. Instead, it is a design element in the design sandbox.

WORKAROUND

To work around this issue, follow these steps:
  1. Have the designer who developed the form verify the string that is entered for the design name on the About This Tool tab. If the name includes a space character, the designer must remove the space character.
  2. After the design name has been updated, have the members who did not receive the tool follow these steps:
    1. In the Workspaces list, right-click the incomplete workspace, point to Delete, and then click From All My Computers.
    2. Have a member who can see the Groove Forms tool invite you to the workspace.
    3. When you receive the invitation, click Accept.

      Groove fetches the complete, updated workspace.

MORE INFORMATION

Groove Virtual Office 3.1a and later versions of Groove Virtual Office prevent this issue by validating the design name so that a designer cannot assign a name that includes a space character.

Modification Type:MajorLast Reviewed:8/1/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB922200 kbAudKnowledgeWorker