The page is blank or contains fragments of code when you try to print from the Groove Discussion tool (922176)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition

SYMPTOMS

When you try to print from the Discussion tool in Groove Virtual Office or in Groove Workspace, the page is blank. Alternatively, the page contains fragments of code.

CAUSE

This problem may occur if you use Netscape as the default browser.

RESOLUTION

To resolve this problem, upgrade to the latest version of Netscape. If you still experience this problem after you upgrade to the latest version of Netscape, use Microsoft Internet Explorer as the default browser.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/24/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB922176 kbAudKnowledgeWorker