A contact appears red in Groove Virtual Office 3, or a red question mark appears next to a contact name in Groove Workspace 2 (922161)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

A contact appears red in Groove Virtual Office 3, or a red question mark appears next to a contact name in Groove Workspace 2.

CAUSE

In Groove Virtual Office 3, red text indicates an identity conflict. Groove Workspace 2 indicates this problem by displaying a red question mark next to the name. An identity conflict occurs when two or more contacts in the content list or in workspaces have identical names. External spaces and differences in capitalization are not counted as differences.

This problem may occur for one or more of the following reasons:
  • The contact has multiple accounts that have the same name.
  • The contact's administrator revoked the contact's license, and the contact then imported or created a new account that uses the same identity name as the original account.
  • The contact reinstalled Groove, and then imported or created a new account that uses the same identity name as the original account.

RESOLUTION

You may have a new identity in a workspace and the old identity in the contact list, or vice versa. Or, you may have the two identities in separate workspaces or in the same contact list. Additionally, two legitimate contacts may use the same identity name. To resolve this ambiguity, use one of the following methods.

Method 1: Create an alias for a contact

  1. Right-click the problem contact name, and then select Resolve Name Conflict.

    The Resolve Name Conflict window shows where the conflicting names are listed. It also displays the contact's full vCard. If the contacts are both legitimate, you may be able to determine the identity of each contact from the information in their vCards.
  2. Click Resolve, and then click Alias.
  3. Type a unique display name for the contact, click OK, and then click Done.
An alias replaces the original contact display name in Groove. By replacing the contact name with a new unique name, you can distinguish the two contacts, even if they are otherwise identical.

Method 2: Delete the inactive contact

Typically, the easiest way to determine which contact is inactive is to have the contacts edit their identity information to add something distinctive to the active identity. For example, the contact can change the title field to display "This is the real me!" To delete the inactive contact, right-click the contact, and then click Delete.

Note It may take several minutes to receive the new identity information from a remote contact. Make sure that one of your duplicate contacts has changed before deleting any one of them.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

917195 A Groove contact may still appear in the Known Groove Users list after you delete the contact


Modification Type:MajorLast Reviewed:7/19/2006
Keywords:kbprb kbExpertiseInter KB922161 kbAudKnowledgeWorker