Error message after you accept an invitation or after you try to fetch a workspace: "There is not enough space on the disk" (922153)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

After you accept an invitation or after you try to fetch a workspace, you may receive the following error message:
There is not enough space on the disk.

CAUSE

This issue occurs if one or more of the following conditions are true:
  • There is insufficient space on the drive that contains the Groove data for Groove to unpack the workspace.
  • There is insufficient space on the drive that contains the user TEMP folder for Groove to store the workspace in order to unpack it.

WORKAROUND

To work around the issue, you have to make sure that sufficient disk space is available on the drive. If sufficient space is not available on the drive, you may have to change the user TEMP variable to point to a location on another drive.

Note By default, Groove stores data on drive C. However, you may have chosen another drive for data storage during installation.

Modification Type:MajorLast Reviewed:7/25/2006
Keywords:kbExpertiseInter kbtshoot KB922153 kbAudKnowledgeWorker