Groove stops responding when you synchronize a Mobile Workspace for SharePoint with a SharePoint site (922141)



The information in this article applies to:

  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition

SYMPTOMS

When you synchronize a Groove Mobile Workspace for SharePoint with a Microsoft Office SharePoint Services site, Groove Workspace 2.5 stops responding.

CAUSE

This problem occurs because Groove does not respond to user actions when you synchronize a Mobile Workspace for Sharepoint with a SharePoint site. Groove does not respond to user actions to help avoid data corruption during the synchronization.

Note If you configure a Mobile Workspace for SharePoint to automatically synchronize with a SharePoint site, the synchronization occurs as a background process in Groove. During the synchronization, if you open Task Manager and then click the Applications tab, Groove may be listed as "Not Responding." Groove responds as soon as the data is synchronized. The length of time that Groove stops responding depends on how much data is being synchronized.

Modification Type:MinorLast Reviewed:8/3/2006
Keywords:kbExpertiseInter kbtshoot KB922141 kbAudKnowledgeWorker