You may experience a lag between when a contact is converted to a member of your Groove domain and when that contact appears as trusted in your contact list (922139)



The information in this article applies to:

  • Groove Enterprise Management Server 3.1
  • Groove Enterprise Management Server 3.0
  • Groove Enterprise Management Server 2.5
  • Groove Hosted Management Services 3.1
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

You may experience a lag between when a contact is converted to a member of your Groove domain and when that contact appears as trusted in your contact list.

CAUSE

This issue occurs because when you convert a preexisting identity to a Groove domain managed account, Groove updates the identity's information to reflect the new domain affiliation. If you added the user to your contact list before the conversion to a domain member, the information in your contact list will not be updated if you do not have sufficient contact with the user.

WORKAROUND

To work around this issue, use one of the following methods:
  • Obtain a new copy of the user's information from the Groove directory.
  • Exchange messages with the user.
  • Use a workspace of which you and the user are active, contributing members.

Modification Type:MajorLast Reviewed:7/18/2006
Keywords:kbtshoot kbExpertiseInter KB922139 kbAudKnowledgeWorker kbAudITPRO