Error message when you reconcile an account in Microsoft Office Small Business Accounting: "A reconciliation already exists for the statement date" (922103)



The information in this article applies to:

  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006

SYMPTOMS

In Microsoft Small Business Accounting, you receive the following error message:
A reconciliation already exists for the statement date.
This problem occurs if one of the following conditions is true:
  • You try to save a partially completed reconciliation by selecting Finish Later.
  • You try to complete a reconciliation by selecting Reconcile.

CAUSE

This problem may occur because of one of the following reasons:
  • You have already done the reconciliation for the statement period.
  • You have selected a Statement Date in the Reconcile Account dialog box that is part of a previous reconciliation.

RESOLUTION

To resolve the problem, follow these steps:
  1. Click OK to close the box that contains the error message.
  2. Click Back, and then note the statement date that was entered in the Reconcile Account dialog box.
  3. Click Next to return to the Reconcile Account dialog box.
  4. Click Cancel to cancel the reconciliation, and then close the Reconcile Account dialog box.
  5. Generate the Reconciliation Detail report. To do this, point to Banking on the Reports menu, and then click Reconciliation Detail.
  6. Select the most recent statement date from the Statement date field. The statement date that is entered in the Reconcile Account dialog box cannot be on this date or before this date.
  7. If the most recent statement date on the Reconciliation Detail report is correct, and you have entered an incorrect statement date in the Reconcile Account dialog box, skip step 7 and go to steps 8 through 10. If the most recent statement date on the Reconciliation Detail report is incorrect, and you must do the reconciliation again, follow these steps:
    1. Click Account Register on the Banking menu, and then select the appropriate bank account.
    2. Click to select a transaction that is part of the reconciliation that you want to undo.
    3. Right-click the selected transaction, and then click Unreconciled. You will receive the following warning message:You are modifying a transaction that is part of a reconciled bank statement. If you modify this transaction, the reconciliation might no longer be valid. Do you want to continue?
    4. Click Yes to unreconcile all transactions that are part of the reconciliation that contains the selected transaction.
    5. On the Banking menu, click Reconcile Account, and then enter the information from the bank statement that you want to reconcile.
    6. Skip steps 8 through 10.
  8. If the most recent statement date on the Reconciliation Detail report is correct, and you have entered an incorrect statement date in the Reconcile Account dialog box, select Reconcile Account on the Banking menu.
  9. Select the bank account that you want to reconcile, select the correct statement date that is not part of a previous reconciliation, and then enter the beginning balance and the ending balance from the statement.
  10. Click OK, and then continue with the reconciliation for the selected period.

MORE INFORMATION

For more information about the reconcile icons that appears in the Account Register dialog box in Small Business Accounting, click the following article number to view the article in the Microsoft Knowledge Base:

905151 Description of the icons that appear in the Account Register dialog box in Small Business Accounting


Modification Type:MajorLast Reviewed:9/21/2006
Keywords:kbtshoot kberrmsg kbMBSMigrate kbprb KB922103 kbAudEndUser kbAudKnowledgeWorker