Error message when you try to create a Riprep image of a Windows XP SP2 or Windows Fundamentals for Legacy PCs installation: "Missing CD image on server" (920314)



The information in this article applies to:

  • Microsoft Windows XP Professional, when used with:
    • Microsoft Windows XP Professional SP2
  • Windows Fundamentals for Legacy PCs

Content Maintenance:57559Windows Embedded Solutions:2593

SYMPTOMS

You try to create a Riprep image of a Microsoft Windows XP Service Pack 2 (SP2) or Microsoft Windows Fundamentals for Legacy PCs installation. Then, you try to post the image to a server that is running Remote Installation Services (RIS). However, in this situation, you receive the following error message:
Missing CD Image on Server
The RIS server to which you are attempting to post this installation does not contain the correct CD-based image. The version of the CD-based image on the server must match the version of the system you are attempting to image [Version 5.1 Build 2600, Language Korean]. Please either select a different RIS server to post this installation to or add the corresponding CD-based image to the current RIS server.

CAUSE

This issue occurs if a Multilingual User Interface Pack (MUI) is installed on the operating system of which you are trying to create a Riprep image. After the MUI is installed, the image does not match the images that are available from RIS. Therefore, RIS does not let the user create an image.

WORKAROUND

To work around this issue, create the Riprep image before the MUI is installed on the operating system. Then, configure RIS to install the MUI when the operating system is installed from the image. For more information about how to install additional language support from RIS, click the following article number to view the article in the Microsoft Knowledge Base:

241063 Clients installed through RIS need access to the CD to install additional languages

MORE INFORMATION

For more information, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:6/19/2006
Keywords:kbtshoot kbprb KB920314 kbAudITPRO