A saved .eml file does not open in Compose mode in Outlook Express (918766)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Outlook Express 6.0

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows registry

SYMPTOMS

You try to open an .eml file that you previously saved to the hard disk in Microsoft Outlook Express. When you do this, the file does not open in Compose mode. Instead, the file opens in Read mode. For example, when you open an .eml file that is saved on the desktop, the file opens in Read mode.

This problem prevents you from using saved .eml files as templates. Additionally, you cannot use a saved .eml file multiple times.

CAUSE

This problem may occur after you install cumulative security update MS06-016 for Outlook Express.

RESOLUTION

The following file is available for download from the Microsoft Download Center:

DownloadDownload the KB918766 package now.

Release Date: April 20, 2006

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatformService Pack requirement
Directdb.dll6.0.2900.290586,52811-May-200602:54x86Service Pack 2
Msoe.dll6.0.2900.29051,314,81611-May-200602:54x86Service Pack 2
Wab32.dll6.0.2900.2905510,97611-May-200602:54x86Service Pack 2

Registry information

To enable this hotfix, edit the registry by following these steps.
Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. On the Edit menu, point to New, and then click Key.
  4. Type FEATURE_HONOR_XUNSENT_IN_FILE to name the key, and then press ENTER.
  5. Right-click FEATURE_HONOR_XUNSENT_IN_FILE, point to New, and then click DWORD Value.
  6. Type msimn.exe to name the value, and then press ENTER.
  7. Right-click msimn.exe, and then click Modify.
  8. In the Value data box, type 1, click OK, and then exit Registry Editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbExpertiseBeginner kbWinServ2003preSP2fix kbWinXPsp3fix kbWinXPpreSP3fix kbfix kbbug kbQFE kbhotfixserver kbpubtypekc KB918766 kbAudEndUser