Error message when you try to sign in to the Credit Card Processing Web site so that you can manage a credit card in Small Business Accounting 2006: "Failed connect to the credit card application website" (917774)



The information in this article applies to:

  • Microsoft Office Small Business Accounting 2006

SYMPTOMS

When you try to sign in to the Credit Card Processing Web site so that you can manage a credit card in Microsoft Office Small Business Accounting 2006:
Failed connect to the credit card application website. Check your internet connection and try again later.
This problem occurs when you try to sign in by using your e-mail address and your password in order to set up the credit card processing service.

CAUSE

The problem may occur because one or more of the following conditions are true:
  • The connection settings of Microsoft Internet Explorer are incorrect.
  • The e-mail address or the password is incorrect.

RESOLUTION

To resolve this problem, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the General tab, click Delete Cookies under Temporary Internet files.
  4. In the Delete Cookies dialog box, click OK.
  5. On the General tab, click Delete Files under Temporary Internet files.
  6. In the Delete Files dialog box, click OK.
  7. On the Connections tab, click LAN Settings.
  8. Select the Automatically detect settings check box, and then click OK.
  9. Click OK to close Internet Options window.
  10. Try to sign in to the Credit Card Processing Web site.
Notes
  • If the problem occurs after step 10, verify that the e-mail address and the password are correct. To do this, visit the following Microsoft Web site:
  • You can also contact Small Business Accounting Support for help. To do this, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:5/15/2006
Keywords:kbtshoot kberrmsg kbMBSMigrate kbprb KB917774 kbAudEndUser kbAudKnowledgeWorker