No data is returned when you run the System Center Reporting Manager 2006 "SCRM ADMP AD Replication Latency Report" or the "SCRM ADMP AD SAM Account Errors" report (916876)



The information in this article applies to:

  • Microsoft System Center Reporting Manager 2006 English (United States)

SYMPTOMS

Consider the following scenario. You install and configure Microsoft System Center Reporting Manager (SCRM) 2006. You try to run either the SCRM ADMP AD Replication Latency Report or the SCRM ADMP AD SAM Account Errors report by using its default values. In this scenario, no data is returned.

Note These reports are included with the MicrosoftWindowsActiveDirectoryReports.xml report collection that is included with SCRM 2006.

CAUSE

This issue occurs if the default <ALL> parameter is used in any one or more of the filters in these reports.

WORKAROUND

To work around this issue, manually specify a filter value such as an asterisk (*) when you run the report.

Modification Type:MajorLast Reviewed:5/24/2006
Keywords:kbtshoot kbprb KB916876 kbAudITPRO