Error message when you try to reinstall Groove: "Activation code has already been used" (916432)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

Consider the following scenario. You must completely reinstallation Groove because of a hardware or software failure. Additionally, you have a managed identity in Groove. After you completely reinstall Groove, you must perform one of the following tasks:
  • Import your old Groove account information from a backup copy.
  • Create a new Groove account.
You choose to create a new Groove account. Then, you try to use the activation key to use Groove. However, the activation key that you are using is one that you already used for the previous installation of Groove. In this situation, you receive the following error message:
Activation code has already been used.

CAUSE

This problem occurs because an activation key can only be used one time.

RESOLUTION

To resolve this problem, the Groove domain administrator must revoke the license that was allocated for the previous Groove account. Then, the Groove domain administrator must generate a new Groove account and activation key for you.

If you are not in a managed Groove domain, the person who purchased the license must revoke and reissue the license.

MORE INFORMATION

For more information about how to revoke and reissue licenses that you obtain from the Groove Web store, click the following article number to view the article in the Microsoft Knowledge Base:

916374 How to revoke and reissue licenses that you obtained from the Groove Web store


For more information about how to create a new account, click the following article number to view the article in the Microsoft Knowledge Base:

908060 After you import a Groove account from one computer to two other computers, the other computers do not synchronize workspaces, contacts, or messages with each other


Modification Type:MinorLast Reviewed:9/8/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916432 kbAudKnowledgeWorker