Groove does not work correctly after you restore an old binary snapshot of the hard disk drive (916401)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

After you restore an old binary snapshot of the hard disk drive, Groove does not work correctly.

CAUSE

This issue occurs because Groove has several unique, time-sensitive identifiers that are associated with both the account and the computer.

Frequently, Groove does not work correctly after you restore the hard disk from an backup image. Additionally, the problems that result from the skewed data can be ambiguous and time-consuming to diagnose.

MORE INFORMATION

For more information about how to create workstation images when Groove is pre-installed, click the following article number to view the article in the Microsoft Knowledge Base:

922148 How to create standardized workstation images when Groove is pre-installed


Modification Type:MajorLast Reviewed:7/21/2006
Keywords:kbExpertiseInter kbtshoot KB916401 kbAudKnowledgeWorker