Error message after you install Groove Workspace 2.x on a computer that has an incomplete set of data from a previous installation: "Groove has detected an incomplete set of data" (916394)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition

SYMPTOMS

You install Groove Workspace 2.x on a computer that has an incomplete set of data from a previous installation. After you do this, you may receive the following error message:
Groove has detected an incomplete set of data for your Groove account and is unable to continue. For assistance, please go to http://www.groove.net/support.

CAUSE

This issue occurs when an earlier version of Groove is uninstalled and data is not removed. Alternatively, this issue occurs when Groove data directories are manually moved on the computer. Because files in the Groove directories reference one another, these procedures cause the aggregate data to be unusable.

RESOLUTION

To resolve this issue, delete all old Groove data, and then reinstall Groove. To delete all old Groove data, you must remove any custom Groove directories and the default directories.

Important This procedure deletes all your Groove accounts and workspaces from the computer.

By default, Groove Workspace 2.x stores data in the following locations, according to the version of Microsoft Windows that you are running:
  • Microsoft Windows 98 or Microsoft Windows Millennium Edition:

    %SYSTEMDRIVE%\Program Files\Groove Networks\Groove

  • Microsoft Windows NT:
    • %SYSTEMDRIVE%\Program Files\Groove Networks\Groove
    • %SYSTEMDRIVE%\WINNT\Profiles\username\Application Data\Groove Networks\Groove
  • Microsoft Windows 2000:
    • %SYSTEMDRIVE%\Program Files\Groove Networks\Groove
    • %SYSTEMDRIVE%\Documents and Settings\username\Application Data\Groove Networks\Groove
  • Microsoft Windows XP:
    • %SYSTEMDRIVE%\Program Files\Groove Networks\Groove
    • %SYSTEMDRIVE%\Documents and Settings\username\Application Data\Groove Networks\Groove
    • %SYSTEMDRIVE%\Documents and Settings\All Users\Application Data\Groove Networks\Groove
Note Application Data folders are always hidden. To see these folders, you must select Show hidden files and folders in Folder Options. Username is a placeholder for the user name.

By default, Groove 1.x stores all data in %SYSTEMDRIVE%\Program Files\Groove.

After you remove all the data, download a new copy of the Groove Workspace installer, and then try the installation again.

MORE INFORMATION

The Groove Virtual Office 3.x installer detects the problem data, and then gives you the option to remove the data or to cancel the installation.

Modification Type:MajorLast Reviewed:7/7/2006
Keywords:kbExpertiseInter kbtshoot KB916394 kbAudKnowledgeWorker