Message when you try to log on to a Groove account: "Account doesn't have any enabled identities" (916392)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

When you try to log on to an account in Groove Virtual Office or in Groove Workspace, you receive the following message:Account doesn't have any enabled identities

CAUSE

This issue occurs if one of the following conditions is true:
  • The only identity in the account is a managed identity that is under the control of a Groove Management Server. Additionally, the managed domain revoked the identity.
  • Your computer and your managed identity are from different domains.

WORKAROUND

If your identity was revoked from the domain, and the Groove administrator will not restore the identity, you cannot use the account. Because the account does not have an identity, you cannot log on to the account to delete it.

You can leave the empty account. It will not cause any damage. However, if you want to remove the account, you must back up your Groove accounts and data, remove all Groove data, and then restore the active accounts and data.

Notes
  • To restore the account from a backup, you must know your Groove password. Do not use the following procedure if you do not know your Groove password.
  • To restore your account and your workspaces, you must know where you saved the files. Note this location when you create the backup file and archives.
  • The following procedure does not preserve the message history. Old messages that were sent to and from the saved account will be lost.
To back up the data in Groove Virtual Office 3.x, follow these steps:
  1. From your active account, click Preferences on the Options menu, and then click the Account tab.
  2. Click Save Account As File, provide a location, and then click OK.
  3. In the Launchbar, click the Workspaces tab.
  4. Right-click each workspace, point to Save As, click Archive, provide a location, and then click OK.
To back up the data in Groove Workspace 2.x, follow these steps:
  1. From your active account, locate My Account.
  2. Click Backup Account.
  3. Click Go To, and then click My Spaces.
  4. Right-click each shared workspace, and then click Save Shared Space as Archive.
Note If you have multiple active accounts, you must follow these steps for each account.

After your account and your workspaces are successfully backed up, you must delete all Groove data. To do this, follow these steps:
  1. Exit Groove.
  2. Click Start, click Run, type cmd, and then click OK.
  3. Type the following command, and then press ENTER:

    cd C:\Program Files\Groove Networks\Groove\Bin

  4. Type the following command, and then press ENTER:

    Grooveclean.exe -all

    This command deletes all account data and shared space data on the computer.

    Note Only use the Grooveclean.exe -all command if you want to delete all Groove data.
To restore the data that you backed up in Groove Virtual Office 3.x, follow these steps:
  1. Start Groove.
  2. Click the Groove icon in the notification area, and then click New Account.
  3. Click Use a Groove account you have already created, and then open the account file that you created when you backed up your account.
  4. After you restore the account, log on to Groove by using that account.
  5. On the File menu, click New, click Workspace From, and then click Archive.
  6. Provide the location of a workspace archive when you are prompted.
  7. Repeat steps 5 and 6 for each workspace that you archived.
To restore the data that you backed up in Groove Workspace 2.x, follow these steps:
  1. Start Groove.
  2. Right-click the Groove icon in the notification area, and then click Restore Account.
  3. Click the account file that you created when you backed up your account.
  4. After you restore the account, open My Spaces.
  5. On the File menu, click Restore Space from Archive, and then provide the location of a shared workspace archive.
  6. Repeat step 5 for each shared workspace that you archived.

Modification Type:MajorLast Reviewed:7/7/2006
Keywords:kbExpertiseInter kbtshoot KB916392 kbAudKnowledgeWorker