The system may stop responding when Groove tries to display a message notification on a Toshiba Portege 7140 or 7200 computer that is running Windows 2000 Server (916355)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When Groove Workspace or Groove Virtual Office tries to display a message notification on a Toshiba Portege 7140 or 7200 computer that is running Microsoft Windows 2000 Server, the system may stop responding.

CAUSE

This problem occurs because the computer uses an older video driver.

RESOLUTION

To resolve this problem, update the video driver. To do this, visit the following Toshiba Web site:

http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_dtlViewDL.jsp?soid=106966&moid=1073769647

WORKAROUND

To work around this problem, follow these steps:
  1. Right-click a blank area of the desktop, and then click Properties.
  2. Click Settings, click Advanced, and then click Troubleshoot.
  3. Move the Hardware acceleration slider down.

MORE INFORMATION

Groove displays these notifications when you receive a message or an invitation.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/27/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916355 kbAudKnowledgeWorker