Error message when you try to start Groove Virtual Office 3.x on a shared computer that is running Windows XP: "Groove Virtual Office is already running" (916354)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you log on and try to start Groove Virtual Office 3.x on a shared computer that is running Microsoft Windows XP, Groove does not run. Additionally, you may receive the following error message:
Groove Virtual Office is already running.

CAUSE

This issue occurs when another user logs off Windows XP while Groove is running.

WORKAROUND

To work around this issue, exit Groove before you log off when you share a Windows XP system with other users.

MORE INFORMATION

When you log off a computer that is running Microsoft Windows NT or Microsoft Windows Server 2000, the logoff process exits all your applications. Therefore, you do not experience this issue. However, in Windows XP, applications are left running in the background.

Modification Type:MajorLast Reviewed:6/28/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB916354 kbAudKnowledgeWorker