A financial institution is not listed when you try to set up a new account in Money (914967)



The information in this article applies to:

  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard

SYMPTOMS

When you try to set up a new account in Microsoft Money, your financial institution may not be available in the list. For example, you cannot add an account that is held at a financial institution that is located in Canada.

CAUSE

This issue may occur if the financial institution does not currently provide online updates to Money.

WORKAROUND

To work around this issue, follow these steps:
  1. Start Money.
  2. On the File menu, point to New, and then click New Account.
  3. Click the account type that you want, and then click Next.
  4. On the Select a bank or brokerage page, click My bank or brokerage isn't listed.
  5. Click an account type, and then click Next.
  6. Follow the instructions that appear on the screen to set up the new account.

MORE INFORMATION

After you set up the account in Money, you can download a statement from your bank. Then, import the file into Money. To import a downloaded statement into Money, follow these steps:
  1. Start Money.
  2. On the File menu, point to Import, and then click Download Statement.
  3. Click the file that you want to import, and then click Import.
  4. Follow the instructions that appear on the screen to finish importing the statement into Money.
Note The online services for each financial institution may vary. To learn more about the services that your specific financial institution offers, contact your financial institution.

Modification Type:MajorLast Reviewed:3/22/2006
Keywords:kbMoneyAccount kbtshoot kbprb KB914967 kbAudEndUser kbAudGeneralUser