Error message when you perform a clean installation of Groove Workspace 2.5: "Unable to continue due to Internal error" (914761)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

After you perform a clean installation of Groove Workspace 2.5, you may receive the following error message:

Unable to continue due to Internal error.

CAUSE

This problem occurs because part of the installation failed when Groove ran the optimization procedure. Therefore, Groove left the following temporary file on the computer:

Installed_components_optimized.xss in C: \ProgramFiles\Groove Networks\Groove\Data

WORKAROUND

To work around this problem, delete the temporary file.

RESOLUTION

To resolve this problem, upgrade to the most current version of Groove.

STATUS

Microsoft has confirmed that this is a problem in Groove Workspace 2.5. This problem was first fixed in Groove Workspace 2.5b.

Modification Type:MajorLast Reviewed:4/2/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914761 kbAudKnowledgeWorker