Some Outlook contacts may not be available when you send messages and invitations from Groove (914748)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

Some Microsoft Outlook contacts that are sent to Groove Virtual Office or Groove Workspace by using the Send to Groove toolbar may not be available when you send messages and invitations from Groove.

CAUSE

This issue occurs because Groove can find only MAPI contacts when it addresses a message or an invitation. Groove cannot find Microsoft Exchange Server e-mail contacts.

MORE INFORMATION

Not all e-mail addresses that are manually entered into Outlook are stored as MAPI addresses. When you create a contact in Outlook and enter an e-mail address that is also located in your global address list (GAL), Outlook recognizes and resolves the address so that it appears in your Outlook contacts. However, the address is added as an Exchange Server address, not a MAPI address. Therefore, when you click Microsoft Outlook Contacts in the Find User window in Groove, Groove will not display any e-mail addresses that are located in your Outlook GAL.

Modification Type:MinorLast Reviewed:4/11/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB914748 kbAudKnowledgeWorker