The screen saver does not start after you install the Wireless Optical Desktop device (913405)



The information in this article applies to:

  • Microsoft Wireless Optical Desktop

SYMPTOMS

After you install the Microsoft Wireless Optical Desktop device, you may notice the following symptoms when the computer is inactive:
  • The screen saver does not start.
  • The computer does not standby to save power resources.
  • The computer does not hibernate to save power resources.
  • The power management features do not work.

CAUSE

This behavior may occur because of a startup program that is installed with the CyberLink PowerDVD software or the CyberLink PowerCinema software. The PCMService.exe program starts when the computer starts and interaction at some level between this and the Wireless reciever prevents the computer from becoming idle. Therefore, the screen saver and the other idle-related features do not start.

WORKAROUND

To work around this behavior, use one of the following methods.

Method 1: Turn off the PCMService.exe program

  1. Click Start, click Run, type msconfig, and then click OK.
  2. On the Startup tab, click to clear the PCMService startup item check box.
  3. Click Apply, and then click Close.
  4. When you are prompted to restart the computer, click Restart.

Method 2: Remove the PowerDVD software

  1. Click Start, click Run, type appwiz.cpl, and then press ENTER.
  2. In the list of currently installed programs, click PowerDVD.
  3. Click the Change/Remove button, and then follow the steps that appear on the screen to remove the program.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:2/14/2006
Keywords:kbprb KB913405