Outlook 2003 stops responding when you save an attachment that is contained in an RTF e-mail message (913028)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you try to save an attachment that is contained in a Rich Text Format (RTF) e-mail message, Microsoft Office Outlook 2003 stops responding.

CAUSE

This problem may occur if all the following conditions are true:
  • The computer is a Tablet PC. Alternatively, handwriting recognition is enabled in Microsoft Office 2003.
  • Outlook uses Microsoft Office Word 2003 to view RTF messages.
  • After you open and then close the attachment, you right-click the attachment icon in the e-mail message and then click Save.

WORKAROUND

To work around this problem, perform one of the following actions:
  • Pause your pointer on the Language bar. Outlook should start to respond correctly. Then, you can complete the save operation.
  • Click Start, and then click Run. Outlook should start to respond correctly. Then, you can complete the save operation.
  • If you continue to experience the problem that is described in the "Symptoms" section, do not use Word 2003 as your e-mail editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:2/7/2006
Keywords:kbExpertiseBeginner kbnofix kbprb KB913028 kbAudEndUser