Duplicate appointments appear on the calendar in Exchange Server 2003 (911131)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

When a user accepts a meeting by using a third-party program in Microsoft Exchange Server 2003, duplicate appointments may appear on the user's calendar.

CAUSE

This problem may occur when the following conditions are true:
  • The user accepts a meeting by using a third-party program that uses Collaboration Data Objects (CDO) for Exchange Server 2003.
  • The computer that hosts this third-party tool has the Microsoft Exchange Server 2003 Service Pack 2 (SP2) version of CDO installed.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This software update requires Microsoft Exchange Server 2003 Service Pack 2 (SP2).

Restart requirement

You do not have to restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Cdo.dll6.5.7650.25716,80018-Jan-200602:53x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbHotfixServer kbfix kbBug kbpubtypekc KB911131