When you try to create a follow-up activity in Microsoft Dynamics CRM, the program opens the Form Assistant, but the Form Assistant is not loaded completely (910052)



The information in this article applies to:

  • Microsoft CRM 3.0

SYMPTOMS

When you try to create a follow-up activity for an activity in Microsoft Dynamics CRM, the program opens the Form Assistant. However, the Form Assistant is not loaded completely.

CAUSE

This problem occurs if the Due Date field is not on the activity form.

RESOLUTION

To resolve this issue, add the Due Date field to the activity form:
  1. Log on to the Microsoft CRM Web client as a Microsoft CRM System Administrator or as a Microsoft CRM System Customizer.
  2. Click Settings, click Customization, and then click Customize Entities.
  3. Double-click the appropriate activity type. For example, double-click Task.
  4. In the Details frame, click Forms and Views, and then click Form.
  5. Click Add Fields.
  6. In the Add Fields dialog box, click to select the Due Date check box, and then click OK.

    Note The schema name for the Due Date field is scheduledend.
  7. Click Save and Close.
  8. Click Actions, and then click Publish.
Now when you create a follow-up activity, the Form Assistance is loaded completely.

Modification Type:MinorLast Reviewed:1/31/2006
Keywords:kbMBSMigrate kbprb KB910052 kbAudEndUser