The "Configure TCP/IP Transport" dialog box does not appear when you try to configure a device by using Visual Studio Remote Tools (908276)



The information in this article applies to:

  • Microsoft Visual Studio 2005 Standard Edition
  • Microsoft Visual Studio 2005 Professional Edition
  • Microsoft Visual Studio 2005 Express Edition

SYMPTOMS

When you try to configure a Microsoft Windows Mobile-based device or a Microsoft Windows CE-based device by using Microsoft Visual Studio Remote Tools, the Configure TCP/IP Transport dialog box does not appear.

CAUSE

This problem occurs because you cannot configure the device by using Visual Studio Remote Tools. You must configure the device by using Microsoft Visual Studio 2005.

WORKAROUND

To work around this problem, configure the device by using Visual Studio 2005. To do this, follow these steps:
  1. Start Visual Studio 2005.
  2. Point to Tools, and then click Options.
  3. In the Options dialog box, double-click Device Tools, and then click Devices.
  4. In the Devices list, click the name of the device that you want to configure, and then click Properties.
  5. In the Properties dialog box, click Configure.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Steps to reproduce the problem

  1. Click Start, point to Microsoft Visual Studio 2005, point to Visual Studio Remote Tools, and then click Remote Registry Editor.

    Note This problem occurs when you select any one of the Visual Studio Remote Tools.
  2. On the Target menu, click Connectivity Options.
  3. In the Windows CE Connectivity Manager Configuration dialog box, click Properties.
  4. In the Device Properties dialog box, select the value that you want for Transport, and then click Configure.

    Note The Configure TCP/IP Transport dialog box does not appear.

Modification Type:MajorLast Reviewed:3/7/2006
Keywords:kbtshoot kbprb KB908276 kbAudDeveloper kbAudITPRO