After you create a new mailbox in Exchange Server, the mailbox does not appear in Antigen (906000)



The information in this article applies to:

  • Sybari Antigen 8.0 for Microsoft Exchange
  • Sybari Antigen 7.5 for Microsoft Exchange

SYMPTOMS

After you create a new mailbox in Microsoft Exchange Server, the mailbox does not appear in Sybari Antigen for Microsoft Exchange.

CAUSE

This issue may occur if you did not send an e-mail message to the mailbox after you created it. After you use the Active Directory Users and Computers snap-in to mail-enable a user, the corresponding mailbox is not created in Exchange Server until the mailbox receives an e-mail message.

RESOLUTION

To resolve this issue, send an e-mail message to the mailbox after you create the mailbox.

Modification Type:MajorLast Reviewed:11/3/2005
Keywords:kbtshoot KB906000