When you try to control a Systems Management Server 2003 client from a remote location, you experience a Stop error on the Systems Management Server 2003 client (905795)



The information in this article applies to:

  • Microsoft Systems Management Server 2003

SYMPTOMS

You try to control a Microsoft Systems Management Server (SMS) 2003 client from a remote location by using the SMS 2003 Administrator Console or the SMS Remote.exe tool. You experience a Stop error on the SMS 2003 client. For example, you experience a STOP 0x00000019 error.

CAUSE

This problem occurs because of a compatibility issue between the SMS acceleration driver IDISW2KM (SMS mirror driver) for Microsoft Windows 2000, Microsoft Windows XP, or Microsoft Windows Server 2003 and the graphics adapter.

WORKAROUND

To work around this problem, use one of the following methods.

Method 1

  1. In Control Panel, click the Display icon.
  2. Click the Settings tab.
  3. Change the Color quality setting in the Display Properties dialog box to a color quality other than 256 Colors.

Method 2

  1. Use the SMS 2003 Administrator Console to disable the SMS Remote Tools Client Agent service (Wuser32.exe) on SMS 2003 clients.
  2. If the operating system of the client supports the Remote Desktop Connection component, use the Remote Desktop Connection component to connect to the SMS 2003 client.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

If you disable the Install accelerated screen transfer on Windows-based clients setting, the SMS mirror driver is still installed on SMS 2003 clients that are running Windows 2000, Windows XP, or Windows Server 2003. Therefore, you cannot disable the Install accelerated screen transfer on Windows-based clients setting to work around this compatibility issue.

Note The Install accelerated screen transfer on Windows-based clients setting is located in the SMS 2003 Administrator Console. To view this setting, click the Advanced tab in the Remote Tools Client Agent Properties dialog box.

Modification Type:MajorLast Reviewed:11/17/2005
Keywords:kbtshoot kberrmsg kbprb KB905795 kbAudITPRO