Your telephone calls are not forwarded after you sign in to Communicator 2005 (905158)



The information in this article applies to:

  • Microsoft Office Communicator 2005

SYMPTOMS

Consider the following scenario. You manually set your telephone to forward your telephone calls to a different number. Then, you sign in to the English version of Microsoft Office Communicator 2005. In this scenario, your telephone calls are not forwarded.

CAUSE

This problem may occur if the Control call forwarding from Communicator check box in Communicator 2005 is not selected.

RESOLUTION

This problem is fixed in the update for Microsoft Office Communicator 2005 that is dated July 29, 2005. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

903928 Description of the update for Microsoft Office Communicator 2005: February 10, 2006

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Communicator 2005 does not examine the forwarding status of your telephone when the Control call forwarding from Communicator check box is not selected. Therefore, Communicator 2005 may reset your telephone so that your telephone does not forward calls.

To view the Control call forwarding from Communicator check box, follow these steps
  1. Start Communicator 2005.
  2. On the Actions menu, click Options.
  3. Click the Phones tab.

    The Control call forwarding from Communicator check box is located under Call Forwarding.

Modification Type:MinorLast Reviewed:9/23/2006
Keywords:kbQFE kbbug kbfix kbpubtypekc KB905158 kbAudEndUser kbAudITPRO