Event ID 1096 may be logged and you may experience a delay when you log on to a Windows XP Service Pack 1-based computer (903252)



The information in this article applies to:

  • Microsoft Windows XP Service Pack 1, when used with:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Tablet PC Edition

SYMPTOMS

You may experience the following symptoms on a Microsoft Windows XP Service Pack 1 (SP1)-based computer:
  • The following Error event message is logged in the Application log:
    Event Type: Error
    Event Source: Userenv
    Event Category: None
    Event ID: 1096
    Date: <date>
    Time: <time>
    User: NT AUTHORITY\SYSTEM
    Computer: <computername>
    Description: Windows cannot access the registry policy file, \\location\Machine\registry.pol. (Access is denied.).
  • You experience a delay when you log on to the computer.
  • Group Policy settings no longer apply to the computer or to users.

CAUSE

This problem occurs because the Ntuser.pol file is corrupted.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows XP SP1 installed on the computer.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, 32-bit edition with Service Pack 1
File nameFile versionFile sizeDateTimePlatform
Userenv.dll5.1.2600.1710683,52029-Jun-200501:53x86

Windows XP, 64-bit edition with Service Pack 1
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Userenv.dll5.1.2600.17101,728,51228-Jun-200510:48IA-64SP1Not Applicable
Wuserenv.dll5.1.2600.1710683,52028-Jun-200510:53x86SP1WOW

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was corrected in Windows XP Service Pack 2.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbWinXPsp2fix kbfix kbbug kbHotfixServer kbQFE kbpubtypekc KB903252 kbAudITPRO