An expert's Windows XP-based computer cannot take control of a novice's computer after a Remote Assistance connection is established (899858)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition

Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

Consider the following scenario: A Remote Assistance connection is established between an expert's Microsoft Windows XP-based computer and a novice's computer. The expert then clicks Take Control in an attempt to take control of the novice's computer. However, when the novice tries to grant control by clicking Yes, nothing happens.

CAUSE

This issue occurs because of the restrictive security settings in Microsoft Internet Explorer on the novice's computer.

RESOLUTION

To resolve this issue, the novice must use one of the following methods.

Method 1: Add the hcp://system site to the "Trusted sites" zone

Note This is the recommended method.
  1. Click Start, click Run, type inetcpl.cpl, and then click OK.
  2. Click the Security tab, click Trusted sites, and then click Sites.
  3. Under Add this Web site to the zone, type hcp://system, click Add, and then click OK.

Method 2: Enable Active scripting for the "Local intranet" zone

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
  1. Click Start, click Run, type inetcpl.cpl, and then click OK.
  2. Click the Security tab, click Local intranet, and then click Custom Level.
  3. In the Settings list, scroll down to Scripting. Under Active scripting, click Enable or Prompt, and then click OK.
  4. Click Yes to dismiss the warning message.

Modification Type:MinorLast Reviewed:6/28/2005
Keywords:kbtshoot kbprb KB899858 kbAudEndUser