You receive a "WMS idle: lsmexout.exe - application error" or "WMS idle: lsmexin.exe - application error" error message, and the Exchange Server 2003 Connector for Lotus Notes service unexpectedly quits (899801)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

In a Microsoft Exchange Server 2003 organization in which you use the Connector for Lotus Notes service to synchronize information from Lotus Notes users, you may repeatedly experience both of the following symptoms:
  • The Connector for Lotus Notes service unexpectedly quits (crashes).
  • You receive one of the following error messages on the computer that is running the Connector for Lotus Notes service.

    Error message 1
    WMS Idle: lsmexout.exe - Application Error

    The instruction at "0x780104ac" referenced memory at "0x010d1000". The memory could not be "read".
    Error message 2
    WMS Idle: lsmexin.exe - Application Error

    The instruction at "0x780104ac" referenced memory at "0x010d1000". The memory could not be "read".

CAUSE

This problem occurs because of a code defect in the Exchange Server 2003 Linkage Message Exchange (Lsmexif.dll) library.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

You do not have to restart the computer after you install this hotfix. However, both of the following services are automatically restarted when you install this hotfix:
  • Connector for Lotus Notes
  • Calendar Connector

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   13-Jun-2005  20:50  6.5.7233.26       332,288  Lscps.dll
   13-Jun-2005  20:40  6.5.7233.26       231,936  Lsmexif.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

817903 New naming schema for Exchange Server software update packages


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbQFE KBHotfixServer kbfix kbBug kbExchange2003preSP2fix kbpubtypekc KB899801 kbAudITPRO