The network icon in the notification area does not update when you reconnect an Ethernet cable in Windows Server 2003 or Windows XP with Service Pack 2 (899759)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Service Pack 2, when used with:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition

SYMPTOMS

In Microsoft Windows Server 2003 or Microsoft Windows XP with Service Pack 2 (SP2), you may experience the following symptoms after you reconnect an Ethernet cable:
  • The network icon in the notification area continues to display a red X to indicate that the network cable is unplugged.
  • The Network Connections window shows a "network cable unplugged" status for the connection.
The network icon does not update when you reconnect the Ethernet cable.

Note This problem does not affect the operation of network adaptors. After you reconnect the Ethernet cable, network adaptors work correctly.

CAUSE

This problem may occur if the computer uses a driver from Intel or Broadcom that provides network adaptor teaming.

WORKAROUND

To work around this problem, use either of the following methods:
  • Open Network Connections, and then click Refresh on the View menu.

    Note To open Network Connections, click Start, click Run, type ncpa.cpl in the Open box, and then click OK.
  • Press the F5 key.

MORE INFORMATION

Some hardware manufacturers offer network adaptors and accompanying drivers that provide fault tolerance. This technology lets you group the network adaptor ports for a connection to a single physical segment. If connectivity through one port does not work, another port automatically opens. This operation is transparent to the operating system and to other devices on the network.

The hardware manufacturer is responsible for supporting fault-tolerant hardware and drivers. Many hardware manufacturers have updated drivers to provide fault tolerance. However, if problems occur that seem to be related to network adaptor teaming, Microsoft Product Support Services may require that you disable teaming while the problem is investigated. If the problem is solved after you disable teaming, contact the hardware manufacturer. Then, update the computer to use the latest available drivers and agents.

For more information about how to use teaming adaptors, click the following article number to view the article in the Microsoft Knowledge Base:

278431 Using teaming adaptors with network load balancing may cause network problems

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/12/2005
Keywords:kbtshoot KB899759 kbAudITPRO