No updated inventory information appears in the SMS Administrator console for SMS 2003 Advanced Client computers (899715)



The information in this article applies to:

  • Microsoft Systems Management Server 2003

SYMPTOMS

Consider the following scenario:
  • Microsoft Systems Management Server (SMS) 2003 Advanced Client computers run the hardware and software inventory on schedule.
  • Reports are sent to the management point server.
In this scenario, no updated inventory information appears for SMS 2003 Advanced Client computers in Resource Explorer in the SMS 2003 Administrator console.

Additionally, error messages that are similar to the following may be logged.

In the InventoryAgent.log file
Inventory: Successfully sent report. Destination:mp:MP_HinvEndpoint, ID: {9F2C9FE5-31E5-4FDD-A841-B6674BA55A85}, Timeout: 10080 minutes
In the Ccmexec.log file
OutgoingMessage(Queue='mp_[http]mp_policymanager', ID={2E9AF7FF-2FC6-4686-9C2C-EDF6F82C31B6}): Will be discarded (expired). HTTP ERROR: 12152 : ERROR_WINHTTP_INVALID_SERVER_RESPONSE
In the log files for Microsoft Internet Information Services on the management point server
BITS_POST /CCM_Incoming/{2D95FDCF-5CC8-455B-89B6-8D820999F30D} (bits_execute_enabled)(bits_error:,403,0x80200023) 403 Microsoft+BITS/6.5

CAUSE

This problem occurs because of incorrect property settings for the CCM_Incoming virtual directory or for the Bypass traverse checking user right.

RESOLUTION

To resolve this issue, follow these steps:
  1. In Internet Information Services (IIS) Manager on the management point server, right-click Properties in the CCM_Incoming virtual directory.
  2. Click the Virtual Directory tab, click to clear the Read check box, and then click None in the Execute permissions list.
  3. Click OK.
  4. Click Start, click Run, type gpedit.msc, and then press ENTER.
  5. Expand Computer Configuration, expand Windows Settings, expand Security Settings, expand Local Policies, expand User Rights Assignment, right-click Bypass traverse checking, and then click Properties.
  6. Make sure that the following groups are listed:
    • Administrators
    • Everyone
    • Authenticated Users

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:11/2/2005
Keywords:kberrmsg kbtshoot kbprb KB899715 kbAudITPRO