You receive multiple e-mail messages when a call is forwarded or when you miss a call in Communicator 2005 (899569)



The information in this article applies to:

  • Microsoft Office Communicator 2005

SYMPTOMS

When the following conditions are true in Microsoft Office Communicator 2005, you may receive multiple e-mail messages that inform you that you missed the call and that the call was forwarded:
  • A call is automatically forwarded.
  • You miss a call.

CAUSE

This issue may occur when the following conditions are true:
  • You are running Communicator 2005 on more than one computer.
  • You have both the Send me e-mail when I miss a call on this computer and the Send me e-mail when a call is automatically forwarded from this computer options enabled in Communicator 2005 on more than one computer.

RESOLUTION

To resolve this issue, run one computer that has both the Send me e-mail when I miss a call on this computer and the Send me e-mail when a call is automatically forwarded from this computer options enabled in Communicator 2005.

Then, disable both the Send me e-mail when I miss a call on this computer and the Send me e-mail when a call is automatically forwarded from this computer options on the remaining computers that are running Communicator 2005.

To do this, follow these steps:
  1. On the Actions menu, click Options.
  2. Click the Rules tab.
  3. In the Microsoft Office Outlook integration section, click to clear both of the following check boxes:
    • Send me e-mail when I miss a call on this computer
    • Send me e-mail when a call is automatically forwarded from this computer
  4. Click OK to close the Options dialog box.

Modification Type:MajorLast Reviewed:5/26/2005
Keywords:kbtshoot kbprb KB899569 kbAudEndUser