The video display pauses or stops when you start Application Sharing or Remote Assistance during a video conversation in Communicator 2005 (899567)



The information in this article applies to:

  • Microsoft Office Communicator 2005

SYMPTOMS

When you start Application Sharing or Microsoft Windows XP Service Pack 1 (SP1) Remote Assistance during a video conversation in Microsoft Office Communicator 2005, the video display pauses or stops. When you stop Application Sharing or Remote Assistance, the video display resumes.

CAUSE

This issue occurs if you have Microsoft DirectX 8.0 or an earlier version installed on the computer.

RESOLUTION

To resolve this issue, install Microsoft DirectX 9.0 on the computer. To download the latest version of Microsoft DirectX, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:5/19/2005
Keywords:kbtshoot kbprb KB899567 kbAudEndUser