You receive a "files for the recovery diskette could not be created" error message when you run a backup program on the passive node of a Windows Server 2003 server cluster (899404)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition

SYMPTOMS

When you run a backup program on the passive node of a Microsoft Windows Server 2003 server cluster, the backup operation does not work. Instead, you receive the following error message:
The files for the recovery diskette could not be created. The operation was aborted.
This symptom occurs when the following conditions are true:
  • As part of the backup operation, you are running Automated System Recovery (ASR) on the passive cluster node.
  • The shared disk resources on the passive cluster node have been moved to the active cluster node.

CAUSE

This problem is known to occur when you use Veritas Volume Manager to manage cluster volumes. In this situation, the backup program tries to access hard disks that are not needed or that are no longer available when the backup program performs a system state backup.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows Server 2003, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Aug-2005  15:19  5.2.3790.387    1,013,248  Syssetup.dll     
   12-Aug-2005  10:52  5.2.3790.2507   1,047,040  Syssetup.dll     
   12-Aug-2005  03:01  5.2.3790.2507      32,256  Arpidfix.exe     
 
Windows Server 2003, x64-based versions
   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   12-Aug-2005  15:58  5.2.3790.2507   1,294,336  Syssetup.dll     x64
   12-Aug-2005  15:58  5.2.3790.2507   1,047,040  Wsyssetup.dll    x86
   12-Aug-2005  15:58  5.2.3790.2507      43,008  Arpidfix.exe     x64
Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   12-Aug-2005  15:58  5.2.3790.387    1,837,056  Syssetup.dll     IA-64
   12-Aug-2005  15:58  5.2.3790.387    1,013,248  Wsyssetup.dll    x86
   12-Aug-2005  15:58  5.2.3790.2507   1,947,648  Syssetup.dll     IA-64
   12-Aug-2005  15:58  5.2.3790.2507   1,047,040  Wsyssetup.dll    x86
   12-Aug-2005  15:58  5.2.3790.2507      74,752  Arpidfix.exe     IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

WORKAROUND

To work around this problem, use one of the following methods:
  • Run the Veritas vxassist rescan command to scan for drives before you run the backup. For more information about this utility, contact Veritas. For information about how to contact Veritas, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

    65416 Hardware and software vendor contact information, A-K

    60781 Hardware and software vendor contact information, L-P

    60782 Hardware and software vendor contact information, Q-Z

  • Perform a Windows disk scan of the computer's drives.
  • Take the disk resource offline before or after you move it to the active cluster node.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer KB899404 kbAudITPRO