You receive unexpected results when you use the Find Nearby places option and the Show or Hide places option in Streets & Trips (896938)



The information in this article applies to:

  • Microsoft Autoroute 2006 English (United Kingdom)
  • Microsoft AutoRoute 2004 Europe
  • Microsoft AutoRoute 2003
  • Microsoft AutoRoute 2002
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005
  • Microsoft Streets & Trips 2004
  • Microsoft Streets and Trips 2003
  • Microsoft Streets & Trips 2002
  • Microsoft Streets and Trips 2001

SYMPTOMS

When you use the Find Nearby places option and the Show or Hide places option in Microsoft Streets & Trips, some information may not appear as you expect when the information is compared with other versions of Streets & Trips. For example, some areas on the map have inaccurate data or are listed more than one time. In the Find nearby places pane, some categories are not listed as expected. For example, you may experience any one of the following issues when you use the Find nearby places pane:
  • The Post offices option is not available.
  • Few rest areas are found.
  • Landmarks are frequently cemeteries.
  • Hospitals, airports, and train stations frequently do not have address data.
  • Bars are not available.
  • Taverns are not available.
  • Clubs are not available.
  • Grocery stores appear under the Landmarks category instead of under the Shopping category.

CAUSE

These issues occur because different versions of Streets & Trips use different data providers to supply information to supplement the geography and map part of the program. Unfortunately, not all their data is accurate and not every instance of a particular data category will appear in each provider's database. You cannot provide updates to these databases. Therefore information that is missing or incorrect cannot be corrected.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

We apologize for any inconvenience that this issue may cause. However, we do consider it important to inform the current data providers of any missing data that is brought to our attention. For this purpose, we have provided the Map Feedback tool. This tool helps us keep these maps accurate and up to date.

To use the Map Feedback tool, follow these steps:
  1. On the Tools menu, click Send Map Feedback.
  2. Follow the steps that appear on the screen.
Note If this problem prevents the program from being useful to you, you may want to return the product within 30 days of the purchase date. A 30 day Microsoft money-back guarantee is included with all North American retail Microsoft software. Retail products can easily be returned through the retailer where the product was purchased, subject to that retailer's return policy, or directly to Microsoft, subject to the policy that is described at the following Microsoft Web page:

Modification Type:MajorLast Reviewed:8/18/2006
Keywords:kbtshoot KB896938 kbAudEndUser