The audio signal may drop out when you play a DVD movie that has a Dolby Digital 5.1 Surround Sound soundtrack or a DTS soundtrack in Windows XP Media Center Edition 2005 (896519)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

Assume a scenario where you play a DVD movie in Microsoft Windows XP Media Center Edition 2005. The movie has a Dolby Digital 5.1 Surround Sound soundtrack or a Digital Theater Systems (DTS) soundtrack. In this scenario, the audio signal may drop out for a moment every few seconds.

CAUSE

This problem occurs when the audio card and the MPEG-2 decoder that is used by Media Center Edition 2005 both have Dolby Digital (AC-3) audio decoding enabled. This may cause a conflict between the audio card and the decoder when you play Dolby Digital 5.1 Surround Sound audio or DTS audio.

RESOLUTION

To resolve this issue, disable your audio card's AC-3 decoding functionality. For more information about doing this, see your audio card documentation or the manufacturer's Web site.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/31/2005
Keywords:kbtshoot kbprb KB896519 kbAudEndUser kbAudOEM