The "Scan for TV services" feature may not be available when you run the Media Center Setup Wizard for Windows XP Media Center Edition 2005 (896518)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

When you run the Media Center Setup Wizard for Microsoft Windows XP Media Center Edition 2005, the "Scan for TV services" feature may not be available.

CAUSE

This issue occurs if the following conditions are true:
  • There is a Program Guide available for your region.
  • The Media Center Setup Wizard has downloaded the Program Guide.
Because the Program Guide already lists the available channels for your region, the Media Center Setup Wizard does not redundantly scan for channels. If there are no Program Guides available for your region, the "Scan for TV services" feature will be available.

MORE INFORMATION

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:4/4/2005
Keywords:kbsetup kbtshoot kbprb KB896518 kbAudEndUser kbAudOEM