Windows XP Media Center Edition 2005 stops responding if you try to view pictures that are stored on removable media (896482)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

If you insert removable media into your Windows XP Media Center Edition 2005-based computer, Windows XP Media Center Edition 2005 stops responding. This symptom occurs if you try to view the pictures that are stored on the removable media. This symptom occurs with compact flash cards and other types of removable media.

CAUSE

This problem occurs if you try to view damaged content that is stored on the removable media. When you use a digital camera to take a picture, the digital camera needs some time to create the picture file. If the camera power is removed while the picture file is being written, the picture file header information is not finished. However, the picture file header information is incorrectly flagged as finished. Therefore, Windows XP Media Center Edition 2005 times out when it tries to enumerate the damaged picture file, and then stops responding.

RESOLUTION

To resolve this problem, use either of the following methods.

Method 1

Use the preview and file management software that is included with your digital camera to delete the damaged file from the removable media.

Method 2

If there are no images on the removable media, format or initialize the removable media. To do this, use the preview and file management software that is included with your digital camera.

MORE INFORMATION

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:4/5/2005
Keywords:kbMemory kbtshoot kbprb KB896482 kbAudDeveloper