A picture that is attached to an e-mail message that is delivered from Lotus Notes through Microsoft Exchange Connector for Lotus Notes does not appear (896084)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition


SYMPTOMS

You receive an e-mail message that is delivered from Lotus Notes through Microsoft Exchange Connector for Lotus Notes. If a picture is attached to the e-mail message, the picture does not appear when you open the e-mail message.

CAUSE

This problem occurs if the following conditions are true:
  • When the sender composes the e-mail message, the sender copies the picture from a graphics editor. Then, the sender pastes the picture to the e-mail message.
  • The body of the e-mail message does not contain any characters.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-Jun-2005  03:00  6.5.7233.28     3,261,952  Mdbmsg.dll       
   04-Jun-2005  01:56                      3,304  Redir.asp
   21-Jun-2005  03:33  6.5.7233.28     5,176,832  Store.exe       

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages



Microsoft continues to update the tools that support interoperability among Lotus Domino R5 and Lotus Domino 6, Microsoft Exchange Server 2003, and Microsoft Windows Server 2003 Active Directory. The updated tools for Lotus Domino replace the following tools that are included with Exchange Server 2003 and with Microsoft Exchange Server 2003 Service Pack 2:
  • Exchange Connector for Lotus Notes
  • Calendar Connector for Lotus Notes
  • Migration Wizard for Lotus Notes
To obtain these tools and to obtain guidance and additional resources, visit the following Microsoft Web site: These updated tools provide additional functionality and address several issues that customers reported with earlier versions of the tools.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:7/25/2006
Keywords:kbQFE KBHotfixServer kbexchTRANSPORT kbfix kbBug kbpubtypekc KB896084 kbAudITPRO