You may not be able to use the Backup utility to perform a backup operation when you use 8mm AIT 1 tape media in the German version of Windows Server 2003 or of Windows XP (895173)



The information in this article applies to:

  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium) 2003

SYMPTOMS

When the following conditions are true, you may not be able to use the Backup utility to perform a backup operation:
  • You use the German version of Microsoft Windows Server 2003 or the German version of Microsoft Windows XP.
  • You use 8mm Advanced Intelligent Tape 1 (AIT 1) tape media in an AIT tape drive to back up your data.

CAUSE

This problem occurs because information about the 8mm AIT 1 tape media is not included in the Ntmsdba.dll file that is included with the German version of Windows Server 2003 and with the German version of Windows XP.

RESOLUTION

Windows Server 2003

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.PrerequisitesNo prerequisites are required.Restart requirementYou must restart the computer after you apply this hotfix.Hotfix replacement informationThis hotfix does not replace any other hotfixes.File information The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit versions
   Date         Time   Version          Size  File name
   -------------------------------------------------------
   24-Mar-2005  00:10  5.2.3791.294  177,152  Ntmsdba.dll
   24-Mar-2005  00:10  5.2.3791.294  445,440  Ntmssvc.dll
   25-Feb-2005  03:51  6.1.22.4      371,936  Updspapi.dll
   23-Mar-2005  00:57  5.2.3791.294   59,392  Ws03res.dll
Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size  File name  Platform
   ----------------------------------------------------------------
   24-Mar-2005  00:10  5.2.3791.294    452,096  Ntmsdba.dll   IA-64
   24-Mar-2005  00:10  5.2.3791.294  1,273,856  Ntmssvc.dll   IA-64
   25-Feb-2005  03:52  6.1.22.4        639,712  Updspapi.dll  IA-64
   23-Mar-2005  00:50  5.2.3791.294     58,880  Ws03res.dll   IA-64
   23-Mar-2005  00:57  5.2.3791.294     59,392  Wws03res.dll    x86

Windows XP

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.PrerequisitesYou must install Windows XP Service Pack 1 or Windows XP Service Pack 2 to apply this hotfix.Restart requirementYou must restart the computer after you apply this hotfix.Hotfix replacement informationThis hotfix does not replace any other hotfixes.File information The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP, 32-bit versions
   Date         Time   Version           Size  File name
   --------------------------------------------------------
   11-May-2005  17:46  5.1.2600.1684  166,912  Ntmsdba.dll      
   11-May-2005  17:46  5.1.2400.1684  392,704  Ntmssvc.dll      
   11-May-2005  00:13  5.1.2600.1684  594,432  Xpsp2res.dll     
   11-May-2005  00:15  5.1.2600.1684    7,168  Xpsp3res.dll     
   11-May-2005  17:41  5.1.2600.2674  179,200  Ntmsdba.dll      
   11-May-2005  17:41  5.1.2400.2674  435,200  Ntmssvc.dll      
   10-May-2005  23:44  5.1.2600.2674   17,920  Xpsp3res.dll
Windows XP Professional, Itanium-based versions
   Date         Time   Version             Size  File name      Platform
   ---------------------------------------------------------------------
   11-May-2005  17:46  5.1.2600.1684    459,264  Ntmsdba.dll    IA-64
   11-May-2005  17:46  5.1.2400.1684  1,404,928  Ntmssvc.dll    IA-64
   11-May-2005  00:27  5.1.2600.1684    593,920  Xpsp2res.dll   IA-64
   11-May-2005  00:28  5.1.2600.1684      6,656  Xpsp3res.dll   IA-64
   11-May-2005  00:13  5.1.2600.1684    594,432  Wxpsp2res.dll    x86
   11-May-2005  00:15  5.1.2600.1684      7,168  Wxpsp3res.dll    x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 1.

MORE INFORMATION

After you apply the hotfix, delete the Removable Storage database. Then, restart the Removable Storage service. To do this, follow these steps:
  1. At a command prompt, type net stop ntmssvc.
  2. To back up the Removable Storage database, copy the files in the %systemroot%\System32\Ntmsdata folder to a secure temporary folder.
  3. Delete the %systemroot%\System32\Ntmsdata folder.
  4. Start the RSM service by typing Net start ntmssvc at a command prompt.
For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinServ2003SP1fix kbBug kbfix KB895173 kbAudITPRO kbAudEndUser