Error message on a Windows 2000 Server-based computer that has Terminal Services enabled: "Stop 0x0000001E" (894388)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server

SYMPTOMS

On a Microsoft Windows 2000 Server-based computer that has Terminal Services enabled, you receive a Stop error message on a blue screen that is similar to the following:
A problem has been detected and Windows has been shut down to prevent damage to your computer ...
Technical information:
*** STOP: 0x0000001E (0xXXXXXXXX, 0xXXXXXXXX, 0xXXXXXXXX, 0xXXXXXXXX)
Bug Check Symbolic Name
Additionally, the computer restarts automatically.

Notes
  • The symptoms of a Stop error vary, depending on your computer's system failure options. For more information about how to configure system failure options, click the following article number to view the article in the Microsoft Knowledge Base:

    307973 How to configure system failure and recovery options in Windows

  • The parameters inside the parentheses in this Stop error may vary, depending on the computer's configuration.

CAUSE

This problem occurs if the port handles in the Tdtcp.sys transport driver are prematurely closed by a system process.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have either Service Pack 3 or Service Pack 4 for Windows 2000 Server installed on your computer before you apply this hotfix.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Tdtcp.sys5.0.2195.703119,03215-Feb-200508:30x86
Termdd.sys5.0.2195.700637,17615-Feb-200508:30x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

For more information about the description of the standard terminology that is used to describe Microsoft updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbtshoot kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE kbpubtypekc KB894388 kbAudITPRO