Duplicate appointments are created when you use the Appointment Web form in Microsoft CRM 1.2 Sales for Outlook (894386)



The information in this article applies to:

  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 1.2
  • Microsoft CRM 1.2

SYMPTOMS

Duplicate appointments are created when you use the Appointment Web form in Microsoft Business Solutions CRM 1.2 Sales for Outlook (the Outlook client). The duplicate appointments appear in the Outlook client calendar and in the Microsoft Outlook calendar.

CAUSE

This issue may occur if you use a virtual private network (VPN) connection, a dial-up connection, or any network connection that is slower than a standard 10 megabit-per-second connection to the Microsoft CRM server.

Additionally, this issue occurs if the submit-transaction check value is reached. The check value is used to make sure that an appointment that is created and submitted by using Web forms is not missed. If the check value is reached, and the transaction has not completed the submission process, the Outlook client resubmits the transaction. Therefore, duplicate appointments are created.

RESOLUTION

If duplicate appointments are created, create your appointments by using the Outlook Custom Microsoft CRM forms instead of by using the Appointment Web form. The Outlook Custom Microsoft CRM forms are located on the Microsoft CRM 1.2 toolbar in Outlook.

MORE INFORMATION

Steps to reproduce the issue

  1. Start the Outlook client.
  2. Locate the Microsoft CRM 1.2 Home Page in the Outlook client. To do this, click the Microsoft CRM mail folder in Outlook.
  3. On the Microsoft CRM 1.2 Home Page, click Appointment under Create and Activity.
  4. Create an appointment for today, and then save the appointment.

    Note For more information about how to create an appointment in the Outlook client, see the Microsoft CRM 1.2 User's Guide. In the Outlook client, click Help, and then click User's Guide.
  5. Look in the Activities Due Today area of the Microsoft CRM 1.2 Home Page. Note that two or more instances of the same appointment are listed.
Note You can reproduce this issue only if the following conditions are true:
  • You use the Outlook client.
  • You use a virtual private network (VPN) connection, a dial-up connection, or any network connection that is slower than a standard 10 megabit-per-second connection to the Microsoft CRM server.

Modification Type:MinorLast Reviewed:9/7/2006
Keywords:kbMBSMigrate kbprb KB894386 kbAudEndUser